<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.thepostandmail.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="googlebot" content="unavailable_after: 17-Oct-2020 08:02:54 EDT" />
<link rel="shortlink" href="/node/125710" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/election-2020-today-trump-biden-spar-afar-vote-surge" />
<meta property="fb:app_id" content="295132975594" />
<title>Election 2020 Today: Trump, Biden spar from afar; vote surge | The Post and Mail</title>
<style type="text/css" media="all">
@import url("https://www.thepostandmail.com/modules/system/system.base.css?p9niia");
@import url("https://www.thepostandmail.com/modules/system/system.menus.css?p9niia");
@import url("https://www.thepostandmail.com/modules/system/system.messages.css?p9niia");
@import url("https://www.thepostandmail.com/modules/system/system.theme.css?p9niia");
</style>
<style type="text/css" media="all">
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/simplenews/simplenews.css?p9niia");
@import url("https://www.thepostandmail.com/modules/aggregator/aggregator.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/date/date_api/date.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p9niia");
@import url("https://www.thepostandmail.com/modules/field/theme/field.css?p9niia");
@import url("https://www.thepostandmail.com/modules/node/node.css?p9niia");
@import url("https://www.thepostandmail.com/modules/poll/poll.css?p9niia");
@import url("https://www.thepostandmail.com/modules/search/search.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/simpleads/simpleads.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ubercart/uc_attribute/uc_attribute.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ubercart/uc_order/uc_order.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ubercart/uc_product/uc_product.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ubercart/uc_roles/uc_roles.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ubercart/uc_store/uc_store.css?p9niia");
@import url("https://www.thepostandmail.com/modules/user/user.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/views/css/views.css?p9niia");
</style>
<style type="text/css" media="all">
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ckeditor/ckeditor.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/ctools/css/ctools.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/google_admanager/google_admanager.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/modules/contrib/fancy_login/css/fancy_login.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/libraries/superfish/css/superfish.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/libraries/superfish/style/white.css?p9niia");
</style>
<style type="text/css" media="all">
@import url("https://www.thepostandmail.com/sites/all/themes/md_thenews/css/style.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/themes/md_thenews/css/wrapper.css?p9niia");
</style>
<style type="text/css" media="print">
@import url("https://www.thepostandmail.com/sites/all/themes/md_thenews/css/print.css?p9niia");
</style>
<style type="text/css" media="all">
@import url("https://www.thepostandmail.com/sites/all/themes/md_thenews/css/colors/blue.css?p9niia");
@import url("https://www.thepostandmail.com/sites/all/themes/md_thenews/css/media-queries.css?p9niia");
</style>

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.thepostandmail.com/sites/all/themes/md_thenews/css/ie7.css?p9niia" media="all" />
<![endif]-->
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_elAJaji5f0NnIWtqbheNaZ4kPMMmLT5gmQltqh1kVoI.js"></script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_nNmUy7NlRjd1azRpmNEr8GCWHdnvuD4VunzRjKBGOgM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-5261583-29"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_fmVSPta1nkx1fkrvaplrfr5vry3xxevY3vm983JDd0g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {	$(function(){
		$("#headlines .holder").jPages({
      containerID : "hlitemContainer",
      perPage     : 2,
      first       : false,
      previous    : false,
      next        : false,
      last        : false
    });;
	}); })(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_2W44zDTZr9WBvctzHmoeMuUhSWf6UlIF_AmYdLyzkco.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_mB7ts7yN3otwD15UQdTqJoQbROg0BSkCq-Lhh6VMurM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of contents ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thepostandmail.com/sites/default/files/js/js_wvTd6GDLSkkzB_oCsZZkYVCOS6wDjhzTEiDSqJ32jio.js"></script>
<script type="text/javascript">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</script>
<style type="text/css">
		#hlitemContainer li:nth-child(2n+2) {border: none;}#footer {border-top-style: dotted;}#footer {border-top-color: #000000;}#footer {border-top-width: 1px;}.blcontent {border-bottom-style: solid;}.blcontent {border-bottom-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<style type="text/css">
   .mobile-only { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobile-only { display: inline;}}
</style></head>
<body class="html not-front not-logged-in page-type-article sidebar-right bottom-3columns nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="wrap1"></div>
<div id="header" class="clearfix">
  <div class="wrap clearfix"> <div id="toplink"><div class="socialicons"><a href="https://www.facebook.com/#!/pages/The-Post-and-Mail/147698951989988"><img src="/facebook.png" /></a> <a href="https://twitter.com/ThePostandMail"><img src="/twitter.png" /></a> <a href="/rss.xml"><img src="/rss.png" /></a> </div>  <div class="region region-top-menu">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-white sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-1115-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/user/login" title="" class="sf-depth-1">Login</a></li><li id="menu-1118-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/content/contact" title="" class="sf-depth-1">Contact</a></li><li id="menu-1403-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="https://thepostandmail.com/subscriptions" title="" class="sf-depth-1">Subscribe</a></li></ul><div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/election-2020-today-trump-biden-spar-afar-vote-surge" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_8wGqMnUhcPpvJ8XlhtJ5OZ2HbUVRUIgkW2abX8F1kc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block -->  </div>
</div>
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="https://www.thepostandmail.com/sites/default/files/masthead-PostandMail-2015_0.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Post and Mail</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-19" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/ColumbiaCityNewWeather', [160, 90], 'div-gpt-ad-1437390786515-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/ColumbiaCityNewWeather -->
<div id='div-gpt-ad-1437390786515-0' style='height:90px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437390786515-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-8" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div style="width: 180px;">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=90249" width="180" height="62" frameborder="0" scrolling="no"></iframe><p><a style="margin: -20px 0 0 0;display: block;position: relative;text-indent: -9999em;height: 20px;z-index: 1" href="https://www.willyweather.com/in/whitley-county/columbia-city.html" rel="nofollow">Columbia City Forecast</a></p></div>
		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>

 

      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-5 sf-single-items-4"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-1130-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/submissions" title="" class="sf-depth-2">Forms</a></li></ul></li><li id="menu-1047-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/category/news" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1404-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://business.thepostandmail.com" title="" class="sf-depth-2">Business News</a></li><li id="menu-1458-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/egolf-iga-specials-week-october-29-2019" class="sf-depth-2">IGA Specials for Week of October 29, 2019</a></li><li id="menu-1460-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/passages-2019" class="sf-depth-2">Passages 2019</a></li><li id="menu-1459-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/readers-choice" class="sf-depth-2">Readers&#039; Choice</a></li></ul></li><li id="menu-1056-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1209-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="http://classifieds.thepostandmail.com/" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1210-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://thepostandmail.adperfect.com/" title="" class="sf-depth-2">Place a Classified Ad</a></li><li id="menu-1223-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/classified-display-ads" title="" class="sf-depth-2">Classified Display Ads</a></li></ul></li><li id="menu-1225-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="http://www.legacy.com/obituaries/thepostandmail/" title="" class="sf-depth-1">Obituaries</a></li><li id="menu-1089-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/category/entertainment" title="Entertainment" class="sf-depth-1 menuparent">Entertainment</a><ul><li id="menu-1345-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://local.thepostandmail.com" title="" class="sf-depth-2">Local Guide</a></li><li id="menu-1405-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/friends-follow" class="sf-depth-2">Friends to Follow</a></li><li id="menu-1344-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.thepostandmail.com/special-sections" title="" class="sf-depth-2">Special Sections</a></li><li id="menu-1221-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/reader-interaction" title="" class="sf-depth-2">Talking About...</a></li></ul></li><li id="menu-408-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/photos" class="sf-depth-1">Photos</a></li><li id="menu-405-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/videos" class="sf-depth-1">Videos</a></li><li id="menu-1366-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-34 sf-parent-children-0 sf-single-children-34 menuparent"><a href="http://www.whitleygov.com/egov/docs/1264781580453.htm" title="" class="sf-depth-1 menuparent">Links</a><ul><li id="menu-1375-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.in.gov/core/" title="" class="sf-depth-2">Access Indiana</a></li><li id="menu-1369-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.churubusco.net/" title="" class="sf-depth-2">Churubusco</a></li><li id="menu-1368-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.columbiacity.net/" title="" class="sf-depth-2">Columbia City</a></li><li id="menu-1370-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://www.whitleygov.com/" title="" class="sf-depth-2">Whitley County Community Network, Inc</a></li><li id="menu-1367-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.whitleygov.com/egov/docs/1264781580453.htm" title="" class="sf-depth-2">Whitley County Election Results</a></li><li id="menu-1371-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://beaconbeta.schneidercorp.com/?site=WhitleyCountyIN" title="" class="sf-depth-2">Whitley County Geographic Information System Web Site</a></li><li id="menu-1372-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://www.wccsonline.com/default.aspx" title="" class="sf-depth-2">Whitley County Consolidated Schools</a></li><li id="menu-1373-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="http://www.wccsonline.com/cchs/" title="" class="sf-depth-2">Columbia City High School</a></li><li id="menu-1374-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="http://www.wccsonline.com/isms/" title="" class="sf-depth-2">Indian Springs Middle School</a></li><li id="menu-1376-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="http://www.whitleychamber.com/" title="" class="sf-depth-2">Whitley County Chamber of Commerce</a></li><li id="menu-1384-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="http://www.cancer.org/" title="" class="sf-depth-2">American Cancer Society of Northeast Indiana</a></li><li id="menu-1385-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="http://www.awac.org/" title="" class="sf-depth-2">Boy Scouts Of America, Anthony Wayen Area Council</a></li><li id="menu-1386-1" class="middle odd sf-item-13 sf-depth-2 sf-no-children"><a href="https://www.mybrightpoint.org/" title="" class="sf-depth-2">CANI (Community Action of Northeast Indiana)</a></li><li id="menu-1399-1" class="middle even sf-item-14 sf-depth-2 sf-no-children"><a href="http://www.whitleygov.com/department/?fDD=40-0" title="" class="sf-depth-2">Columbia City Fire Department</a></li><li id="menu-1387-1" class="middle odd sf-item-15 sf-depth-2 sf-no-children"><a href="http://www.cchsaa.org/" title="" class="sf-depth-2">Columbia City High School Alumni Association</a></li><li id="menu-1395-1" class="middle even sf-item-16 sf-depth-2 sf-no-children"><a href="http://www.columbiacityparks.us/" title="" class="sf-depth-2">Columbia City Parks &amp; Recreation</a></li><li id="menu-1388-1" class="middle odd sf-item-17 sf-depth-2 sf-no-children"><a href="http://www.habitatwhitley.org/" title="" class="sf-depth-2">Habitat For Humanity of Whitley County, Inc.</a></li><li id="menu-1389-1" class="middle even sf-item-18 sf-depth-2 sf-no-children"><a href="http://www.hswc.org/" title="" class="sf-depth-2">Humane Society of Whitley County</a></li><li id="menu-1379-1" class="middle odd sf-item-19 sf-depth-2 sf-no-children"><a href="http://www.icrimewatch.net/indiana.php" title="" class="sf-depth-2">Indiana Sex and Violent Offender Registry</a></li><li id="menu-1398-1" class="middle even sf-item-20 sf-depth-2 sf-no-children"><a href="http://www.indianafestivals.org/" title="" class="sf-depth-2">Indiana State Festivals Association</a></li><li id="menu-1382-1" class="middle odd sf-item-21 sf-depth-2 sf-no-children"><a href="https://digital.statelib.lib.in.us/infoexpress/" title="" class="sf-depth-2">Indiana State Library</a></li><li id="menu-1383-1" class="middle even sf-item-22 sf-depth-2 sf-no-children"><a href="http://eds.b.ebscohost.com/eds/search/basic?sid=a387d7af-6510-49d2-8cc3-3cc15ae68d52%40sessionmgr198&amp;vid=0&amp;hid=126" title="" class="sf-depth-2">Inspire-Indiana&#039;s Virtual Library</a></li><li id="menu-1391-1" class="middle odd sf-item-23 sf-depth-2 sf-no-children"><a href="http://passagesinc.org/" title="" class="sf-depth-2">Passages</a></li><li id="menu-1380-1" class="middle even sf-item-24 sf-depth-2 sf-no-children"><a href="http://www.ppl.lib.in.us/" title="" class="sf-depth-2">Peabody Public Library</a></li><li id="menu-1381-1" class="middle odd sf-item-25 sf-depth-2 sf-no-children"><a href="http://www.swcplib.com/" title="" class="sf-depth-2">South Whitley - Cleveland Township Public Library</a></li><li id="menu-1392-1" class="middle even sf-item-26 sf-depth-2 sf-no-children"><a href="http://www.thecentercc.com/" title="" class="sf-depth-2">The Center</a></li><li id="menu-1397-1" class="middle odd sf-item-27 sf-depth-2 sf-no-children"><a href="https://visitindiana.com/" title="" class="sf-depth-2">Visit Indiana</a></li><li id="menu-1394-1" class="middle even sf-item-28 sf-depth-2 sf-no-children"><a href="http://www.wcarc.org/" title="" class="sf-depth-2">Whitley County Amateur Radio Club Inc.</a></li><li id="menu-1390-1" class="middle odd sf-item-29 sf-depth-2 sf-no-children"><a href="http://awos.petfinder.com/shelters/IN159.html" title="" class="sf-depth-2">Whitley County Animal Shelter and Adoption Center</a></li><li id="menu-1393-1" class="middle even sf-item-30 sf-depth-2 sf-no-children"><a href="http://www.whitleygov.com/department/?fDD=27-0" title="" class="sf-depth-2">Whitley County Historical Society</a></li><li id="menu-1378-1" class="middle odd sf-item-31 sf-depth-2 sf-no-children"><a href="http://www.whitleycountypatriots.org/" title="" class="sf-depth-2">Whitley County Patriots</a></li><li id="menu-1377-1" class="middle even sf-item-32 sf-depth-2 sf-no-children"><a href="http://www.whitleygop.com/" title="" class="sf-depth-2">Whitley County Republican Party</a></li><li id="menu-1400-1" class="middle odd sf-item-33 sf-depth-2 sf-no-children"><a href="http://wcswmd.whitleynet.org/" title="" class="sf-depth-2">Whitley County Solid Waste Management District</a></li><li id="menu-1396-1" class="last even sf-item-34 sf-depth-2 sf-no-children"><a href="http://www.ymca.net/" title="" class="sf-depth-2">Whitley County YMCA</a></li></ul></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  <div id="leaderboard">  <div class="region region-leaderboard">
    <div id="block-block-26" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/ColumbiaCity-TopBanner-Inside', [728, 90], 'div-gpt-ad-1379731555265-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- ColumbiaCity-TopBanner-Inside -->
<div id='div-gpt-ad-1379731555265-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379731555265-0'); });
</script>
</div>

</div>		</div>

</div> <!-- /.block -->  </div>
</div></div><!-- /#header --><div id="main-content" class="withslider "><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Election 2020 Today: Trump, Biden spar from afar; vote surge</div></div>
                                <h1 class="title" id="page-title">
          Election 2020 Today: Trump, Biden spar from afar; vote surge        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-125710" class="node node-article odd node-full article-image200 clearfix" about="/content/election-2020-today-trump-biden-spar-afar-vote-surge" typeof="sioc:Item foaf:Document">

    

		  
		<div class="meta-share-wrap"><div class="meta_share clearfix">
	  <div class="facebook">
<!--
		<iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.thepostandmail.com%2Fcontent%2Felection-2020-today-trump-biden-spar-afar-vote-surge&amp;send=false&amp;layout=standard&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=25" scrolling="no" frameborder="0" style="border: 0; overflow:hidden; height: 25px; width:50px;" allowTransparency="true"></iframe>
-->
	</div>
    
    <div class="twitter">
<!--
		<a href="http://twitter.com/share?" class="twitter-share-button" data-url="https://www.thepostandmail.com/content/election-2020-today-trump-biden-spar-afar-vote-surge" data-text="Election 2020 Today: Trump, Biden spar from afar; vote surge" data-count="none" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
-->
	</div>
    
    <div class="pinterest">
<!--	
  <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thepostandmail.com%2Fcontent%2Felection-2020-today-trump-biden-spar-afar-vote-surge&media=&description=Election 2020 Today: Trump, Biden spar from afar; vote surge" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
-->
	</div>
    
    <div class="googleplus">
<!--	
	<g:plusone size="small" annotation="bubble" href="https://www.thepostandmail.com/content/election-2020-today-trump-biden-spar-afar-vote-surge"></g:plusone>
-->
	</div>
    
	</div></div>
    <div class="node-content clearfix">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.thepostandmail.com/sites/default/files/field/image/Newspaper%20graphic%202_98.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.thepostandmail.com/sites/default/files/styles/galleria_zoom/public/field/image/Newspaper%20graphic%202_98.jpg?itok=J1BSgzNL" rel="https://www.thepostandmail.com/sites/default/files/field/image/Newspaper%20graphic%202_98.jpg"><img typeof="foaf:Image" src="https://www.thepostandmail.com/sites/default/files/styles/galleria_thumb/public/field/image/Newspaper%20graphic%202_98.jpg?itok=uR_rZ6J8" width="50" height="40" alt="" /></a></div>
</div></div></div><div class="field field-name-field-author-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Associated Press</div></div></div><div class="field field-name-field-copyright field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-10-16T00:00:00-04:00">Friday, October 16, 2020</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>ON THE TRAIL: President Donald Trump will be in Florida and Georgia; Democratic challenger Joe Biden will be in Michigan.</p>
<p>TODAY’S TOP STORIES:</p>
<p>TRUMP, BIDEN GO AT IT: President Donald Trump and Democrat Joe Biden showed striking differences in temperament, views on racial justice and approaches to the pandemic that has reshaped the nation in dueling televised town halls. Trump was defensive about his administration’s handling of the coronavirus. Trump also refused to denounce the QAnon conspiracy group, and only testily did so regarding white supremacists. Biden, for his part, denounced the White House’s handling of the virus.</p>
<p>EARLY VOTE: A record-setting amount of early voting has changed the 2020 election. More than 17 million people have voted so far, which is about 12% of all votes cast in 2016. Experts predict there may be higher turnout in this election than in any presidential contest since 1908. Democrats so far are overwhelmingly more engaged than Republicans. That does not necessarily mean Democrats will win the election, because most Republicans are expected to vote on Election Day.</p>
<p>TWITTER CHANGES RULES: Twitter said late Thursday it was changing its policy on hacked content after an outcry about its handling of an unverified political story that sparked cries of censorship from the right. Twitter and Facebook had moved quickly this week to limit the spread of a New York Post story citing unverified emails from Democratic presidential nominee Joe Biden’s son. An executive tweeted that the social media company will no longer remove hacked material unless it’s directly shared by hackers or those working with them. And instead of blocking links from being shared, tweets will be labeled to provide context.</p>
<p>TRUMP'S DOCKET: Controversial Trump administration policies on the census, asylum seekers and the border wall, held illegal by lower courts, are on the Supreme Court’s agenda. The most pressing case before the justices is the administration’s appeal to be allowed to exclude people living in the U.S. illegally from the census, which will be used to allocate seats in the House of Representatives. The administration wants the court to hear arguments in December and decide the case before Trump’s Jan. 10 deadline to send the figures to Congress.</p>
<p>DISCOUNT CARDS: Trump’s plan to mail millions of seniors a $200 prescription savings card has hit legal and budget roadblocks, making it unlikely the government can carry it out before Election Day. Democratic lawmakers have raised questions about whether the administration has the authority to order on its own billions of dollars in unanticipated Medicare spending for what the Democrats say are political reasons.</p>
<p>BLACK VOTERS: A group of U.S. Black scholars, activists, and writers has launched a new project to combat misleading information online around voting, reparations and immigration. The recently launched “National Black Cultural Information Trust” seeks to counter fake social media accounts and Twitter trolls that often discourage Black voters from participating in elections.</p>
<p>QUOTABLE: “And then they talk, ’Will you accept a peaceful transfer?’ And the answer is, ‘Yes, I will.’ But I want it to be an honest election, and so does everybody else.” — Trump during his town hall event in Miami. </p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="https://www.thepostandmail.com/content/election-2020-today-trump-biden-spar-afar-vote-surge" data-num-posts="15" data-width="620" data-colorscheme="light"></div><div class='mobile-only'>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/ColumbiaCityYieldMoInside', [300, 250], 'div-gpt-ad-1476906656803-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /23317403/ColumbiaCityYieldMoInside -->
<div id='div-gpt-ad-1476906656803-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476906656803-0'); });
</script>
</div>

		</div>    </div>
    
      
    
      
	</div>
		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-block-16" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
var switchTo5x=true;
//--><!]]>
</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
stLight.options({publisher: "c111c60d-da63-4bdc-8c4e-6faf1189fbcb", doNotHash: false, doNotCopy: false, hashAddressBar: false});
//--><!]]>
</script><p>
<span class="st_facebook_hcount" displaytext="Facebook"></span><span class="st_twitter_hcount" displaytext="Tweet"></span><span class="st_sharethis_hcount" displaytext="ShareThis"></span><span class="st_email_hcount" displaytext="Email"></span></p>
		</div>

</div> <!-- /.block --><div id="block-block-51" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script>
<!--//--><![CDATA[// ><!--
var adParams = {playerId:2007189465, demandWidth: 600, demandHeight: 400, cb:"%%CACHEBUSTER%%", 
url:"%%VIEW_URL_ESC%%", clickUrl: "%%CLICK_URL_ESC%%" }
//--><!]]>
</script><script src="http://vast-cdn.mtngt.com/video-formats/prod/in-content/scripts/in-content-dfp.min.js"></script>		</div>

</div> <!-- /.block -->  </div>
</div>        	               
    </div></div> 
    
    

        
        <!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-block-30" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/ColumbiaCity-Box-Inside', [300, 250], 'div-gpt-ad-1379902191634-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- ColumbiaCity-Box-Inside -->
<div id='div-gpt-ad-1379902191634-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379902191634-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-views-popular-block" class="block block-views clearfix">
                <h3 class="block-title">Popular Stories</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-popular view-id-popular view-display-id-block view-dom-id-eb6db21d6a7a10ed55368e0df7a2a748">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/downtown-square-team-grabs-minor-girls-softball-title">DOWNTOWN ON THE SQUARE: Team grabs Minor Girls Softball title</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/throwback-thursday-morsches-park-memorial">THROWBACK THURSDAY: Morsches Park Memorial</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/history-faith-church-renewal-ongoing-historic-sugar-creek-congregation-tunker">HISTORY IN FAITH: Church renewal ongoing at historic Sugar Creek congregation in Tunker</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/recipe-week-homemade-breadrolls">RECIPE OF THE WEEK:  Homemade bread/rolls</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/10-things-know-nov-6">10 Things to Know For Nov. 6</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/all">
    View More  </a>
</div>
  
  
  
</div>		</div>

</div> <!-- /.block --><div id="block-block-50" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ym_2001151" class="ym"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
//--><!]]>
</script>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	            <div id="sidebar-col1">
                <div class="region region-sidebar-col1">
    <div id="block-block-12" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/ColumbiaCity-Skyscraper-Inside', [160, 600], 'div-gpt-ad-1379730222667-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- ColumbiaCity-Skyscraper-Inside -->
<div id='div-gpt-ad-1379730222667-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379730222667-0'); });
</script>
</div>
		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col1 -->
                                <div id="sidebar-col2">
                <div class="region region-sidebar-col2">
    <div id="block-poll-recent" class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/election-2020-today-trump-biden-spar-afar-vote-surge" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Are you a fan of scary movies?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-1075" name="choice" value="1075" class="form-radio" />  <label class="option" for="edit-choice-1075">Love them! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-1076" name="choice" value="1076" class="form-radio" />  <label class="option" for="edit-choice-1076">Hate them! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-1077" name="choice" value="1077" class="form-radio" />  <label class="option" for="edit-choice-1077">I&#039;m indifferent </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-yPogq2zqoeBbyWGAJFnscWqC4lFRyu48_od7gJcN4AY" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/125712/results" title="View the current poll results.">Results</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col2 -->
                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/ColumbiaCity-BottomBox-Home', [300, 250], 'div-gpt-ad-1379901945807-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- ColumbiaCity-BottomBox-Home -->
<div id='div-gpt-ad-1379901945807-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379901945807-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-38" class="block block-block clearfix">
                <h3 class="block-title">Obituaries</h3>
          		
		<div class="blcontent clearfix" >
		  <!-- thepostandmail --><div>
<script async="" src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;sw=1&amp;cnt=4&amp;aid=3559"></script></div>
		</div>

</div> <!-- /.block --><div id="block-block-44" class="block block-block clearfix">
                <h3 class="block-title">Stock Quotes</h3>
          		
		<div class="blcontent clearfix" >
		  <script src="https://markets.financialcontent.com/thepostandmail/widget:snapshot?Output=JS"></script>		</div>

</div> <!-- /.block --><div id="block-block-46" class="block block-block clearfix">
                <h3 class="block-title">Local Guide</h3>
          		
		<div class="blcontent clearfix" >
		  <p><var id="ownlocal"></var></p>
<script async="" id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=b93184b7-6af4-463b-8fed-4739be5bbb4b&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script><p></p>
		</div>

</div> <!-- /.block --><div id="block-block-29" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/ColumbiaCity-MiniBanner', [300, 100], 'div-gpt-ad-1379730349420-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- ColumbiaCity-MiniBanner -->
<div id='div-gpt-ad-1379730349420-0' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379730349420-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-20" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });


//--><!]]>
</script>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col3 first">
               </div>
          <div class="col col3">
               </div>
          <div class="col col3 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-1" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">Copyright &copy; 2020  The Post & Mail | 927 W. Connexion Way | Columbia City, Indiana 46725 | (260) 244-5153 
 <br />
All property rights for the entire contents of this publication shall be the property of The Post & Mail.<br />
No part hereof may be reproduced without prior written consent. <br><a href="/node/21577">Privacy and Terms of Use</a></div><br /><br />		</div>

</div> <!-- /.block --><div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center"><a href="http://www.surfnewmedia.com"><img src="https://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></div>
		</div>

</div> <!-- /.block --><div id="block-block-21" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script src="http://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=54f36c5bad1d148132957fe4&amp;qz=1"></script>		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/election-2020-today-trump-biden-spar-afar-vote-surge?destination=node/125710" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-C9CoQ_bmIDCHZyaQ_WzGgCv2fjy6uiHgOtfIXtNyuKo" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1602934647" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div>  </div>
</body>
</html>
