
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepostandmail.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="whitley county, coroner, anatomy, police, criminal law, cause, state trooper, autopsy, victim, northeast indiana forensic center" />
<meta name="news_keywords" content="whitley county, coroner, anatomy, police, criminal law, cause, state trooper, autopsy, victim, northeast indiana forensic center" />
<meta name="description" content="WHITLEY COUNTY &mdash; A cause of death has been determined after a body was found in rural Whitley County earlier this week." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/5c013062-e881-11ea-bb03-3f0646c70032.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Cause of death determined from body found in Whitley County" />
<meta property="og:description" content="WHITLEY COUNTY &mdash; A cause of death has been determined after a body was found in rural Whitley County earlier this week." />
<meta property="og:site_name" content="The Post &amp; Mail" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/The-Post-and-Mail-147698951989988/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ThePostandMail" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"109"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"08","id":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58","app":"editorial","ga_page":"\/news\/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-29"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3966,4063,4697,5586,3965", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '47be38a8-a6b6-11ec-9f5c-7fef9591ec58';
    __tnt.ads.dfp.targeting.k = ["whitley county","coroner","anatomy","police","criminal law","cause","state trooper","autopsy","victim","northeast indiana forensic center"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com/news';
            
                gptAdSlots['ad-1222962'] = googletag.defineSlot(adUnit, [2,1], 'ad-1222962').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1222962'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-TopBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-974068'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-974068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1215933'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1215933').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1215933'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-Box-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-974056'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-974056').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_973955() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thepostandmail.com",
            discovery: {
                element: "#evvnt-calendar-973955",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Columbia City Post and Mail",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1215954'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1215954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1215954'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-MiniBanner';
            
                gptAdSlots['ad-974061'] = googletag.defineSlot(adUnit, [300, 100], 'ad-974061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/ads/impressions.js?_dc=1647693324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/ads/traffic.js?_dc=1647664522"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/ads/settings.js?_dc=1641223217"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-BottomBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-974051'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-974051').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cause of death determined from body found in Whitley County | News | thepostandmail.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #007DC4; } .fixed-nav #main-navigation { background-color: #007DC4 !important; } #site-top-nav-container, #site-top-nav { background-color: #007DC4; } #site-footer-container, #site-footer { background-color: #007DC4; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/314454ce-7e05-11ec-8b81-cf12ae34709e.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #dbdbdb; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #007DC4; }#site-header{ border-bottom: 3px solid #007DC4; }#site-footer-container{ border-top: 3px solid #007DC4; } .tnt-bg-accent { background-color: #007DC4; } a .tnt-caret-down { color: #007DC4; } .block-title .block-title-inner { border-color: #007DC4; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #007DC4; } .form-control:focus { border-bottom-color: #007DC4; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Open Sans', sans-serif; } .tn-user-screenname.pull-left { color: #fff; } #topbar-col-one-nav_menu .nav-link.tnt-section-subscribe .nav-label { background: #007DC4; } #site-header {height:145px; border-bottom: none;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #site-header { background-color: #ffffff; background-size: contain; background-position: 50% 50%; background-size: 80%; background-repeat: no-repeat; } .logo-click-area .img-responsive { max-width: 900px; opacity: 0; } .header-search { padding-bottom: 12px; } .nav-link.tnt-section-subscribe .nav-label { background: #000000; padding: 10px; font-weight: 700; color: #ffffff !important; border-radius: 4px; } #main-nav_menu .nav-link { font-size:13px !important; } .fc-calendar-wrap .fc-body .fc-today {background:#007DC4;} .list-inline.block-links.pos-bottom { border-top: none!important; border-bottom: none!important; margin: 0 auto; text-align: center; } .block-links.pos-bottom a { background: #007DC4; border-radius: 0px; color: #ffffff; padding: 6px; font-weight:bold; border-radius: 4px; } .block-links.pos-bottom a:hover { background: #007DC4; color: #ffffff; } .btn-primary { color: #fff; background-color: #007DC4; border-color: #007DC4; border-radius: 4px; } .btn-primary:hover { color: #fff; background-color: #0190e1; border-color: #0190e1; } .breaking .breaking-title {margin: 18px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Droid Serif', serif; } .card-headline a {font-family: 'Droid Serif', serif;} .offcanvas-drawer-left {background:#f7f7f7 !important;} .offcanvas-drawer .navbar-nav .panel-title a { color:#007DC4; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .navbar-nav a.expand-children.collapsed { color: #444444; text-shadow: none!important; } .staticpage-default h3, .staticpage-default h1 {color: #007dc4;} .staticpage-default a {color: #007dc4;} .follow-links-973844 li a.fb, .follow-links-973844 li a.tw { background-color: #0368A2; } #site-footer a:hover { color: #ffffff; } #staticpage-content dt { text-align: left; } .hide-duration th:nth-child(3) { display: none; } .hide-duration td.service-rate-cell-duration { display: none; } .hide-duration th:nth-child(3) { display: none; } /* #tncms-block-973845 a { background: #007DC4 !important; border-color: #007DC4 !important; }*/ #block-973244 a { background-color: #000 !important; } .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading{ color: #ffffff !important; background: #007DC4 !important; } .adowl-parent-categories .adowl-child-catgories .child-category.active, .adowl-parent-categories .adowl-child-catgories .child-category.active:focus, .adowl-parent-categories .adowl-child-catgories .child-category.active:hover { color: #ffffff !important; background: #007DC4 !important; } .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading {background-color: #007DC4;} #masthead-col-four { margin-top: 15px; width: 28%; padding-left: 102px; } .follow-links-973844 li a.fb, .follow-links-973844 li a.tw { background-color:#000000; } #site-copyright-container { border-top: 1px solid #007DC4; } #site-copyright-container { background: #007DC4; width: 100%; } #site-copyright { margin: 0 auto; width: 64%; } @media screen and (max-width: 1200px) { #main-nav_menu .nav-link { font-size:11px !important; } } @media screen and (max-width: 1040px) { #main-nav_menu .nav-link { font-size:10px !important; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepostandmail.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cause of death determined from body found in Whitley County | News | thepostandmail.com" href="http://www.thepostandmail.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-973841-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>    
    

<!--NATIVO SCRIPT(all pages) - added 08/27/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-47be38a8-a6b6-11ec-9f5c-7fef9591ec58  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepostandmail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=109&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=47be38a8-a6b6-11ec-9f5c-7fef9591ec58&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-29&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thepostandmail.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thepostandmail.com%252Fnews%252Fcause-of-death-determined-from-body-found-in-whitley-county%252Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">log in</a> or <a class="alert-link" href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thepostandmail.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thepostandmail.com%252Fnews%252Fcause-of-death-determined-from-body-found-in-whitley-county%252Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3966] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'3966',
    'prices':['7900','4500','2500','900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3966" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 436.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.98521);">All Access: Convenient Home Delivery every Tuesday and Saturday PLUS E-Edition access and unlimited articles on </span><span style="left: 136.8px; top: 436.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.98521);">thepostandmail.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $79.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3966" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepostandmail.com/users/admin/service/purchase/?serviceid=3966&referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3966">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3966" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months Mail Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $79.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Mail Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Mail Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 91 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Mail Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3965] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3965',
    'prices':['5600','2800','1400','500','200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3965" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 647.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.987046);"><span style="left: 136.8px; top: 647.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.987046);">E-Edition and unlimited access to articles on </span>thepostandmail.com.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $56.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3965" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepostandmail.com/users/admin/service/purchase/?serviceid=3965&referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3965">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3965" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $56.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">13 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $14.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 91 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $2.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thepostandmail.com/content/tncms/live/" data-endpoint="https://www.thepostandmail.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3966] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'3966',
    'prices':['7900','4500','2500','900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4063] = {
    'name':'For e-edition current subscribers',
    'id':'4063',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4697] = {
    'name':'Full Digital Access',
    'id':'4697',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5586] = {
    'name':'The Post and Mail Subscription Verification',
    'id':'5586',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3965] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3965',
    'prices':['5600','2800','1400','500','200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3966);
                
                bloxServiceIDs.push(4063);
                
                bloxServiceIDs.push(4697);
                
                bloxServiceIDs.push(5586);
                
                bloxServiceIDs.push(3965);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thepostandmail.com/tncms/admin/editorial-asset/?edit=47be38a8-a6b6-11ec-9f5c-7fef9591ec58"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-973846" class="tncms-block hidden-md hidden-lg"><div id="user-controls-973846" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thepostandmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973846').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepostandmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-973846').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepostandmail.com/users/logout/" id="user-logout-form-973846"><input type="hidden" name="referer_url" value="https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thepostandmail.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thepostandmail/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-recent-e-editions">Recent e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://postandmail.pressreader.com/the-post-and-mail"  target="_blank" rel="noopener" class="nav-link tnt-section-archived-e-editions-press-reader">Archived e-Editions (Press Reader)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-news expand-label">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/site/forms/announcements/anniversary_announcement"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/site/forms/announcements/engagement_announcement"  target="_blank" rel="noopener" class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/site/forms/announcements/birth_announcement"  target="_blank" rel="noopener" class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/site/forms/announcements/wedding_announcement"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepostandmail.com/site/forms/online_services/news_tips"  target="_blank" rel="noopener" class="nav-link tnt-section-news-tips">News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-kpc-newspapers expand-label">Other KPC Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/heraldrepublican/"  target="_blank" rel="noopener" class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/newssun/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/newssun"  target="_blank" rel="noopener" class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/thestar"  target="_blank" rel="noopener" class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/albionnewera"  target="_blank" rel="noopener" class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/butlerbulletin"  target="_blank" rel="noopener" class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/garrettclipper"  target="_blank" rel="noopener" class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/churubusconews/"  target="_blank" rel="noopener" class="nav-link tnt-section-churubusco-news-churubusco-and-whitley-county">Churubusco News (Churubusco and Whitley County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/sports/in_all_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fort-wayne">IN|Fort Wayne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/category/e-editions/northeast-news"  target="_blank" rel="noopener" class="nav-link tnt-section-in-new-haven-news">IN|New Haven News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/northwestnews"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1222962" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1222962" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1222962');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/e-edition/e-edition_post_mail/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-free-daily-newsletters"  href="https://www.kpcnews.com/site/forms/emails/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-973845" class="tncms-block"><div id="user-controls-973845" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thepostandmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973845').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepostandmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-973845').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepostandmail.com/users/logout/" id="user-logout-form-973845"><input type="hidden" name="referer_url" value="https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-973847" class="tncms-block pull-left"><div id="weather-973847" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46725" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46725">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_973847" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia City, IN
                                
                                <small>(46725)</small>
                            </h4><h5>Today</h5>
                                <p>Areas of patchy fog early. Light rain early...then remaining cloudy with showers in the afternoon. High near 50F. Winds W at 10 to 20 mph. Chance of rain 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with showers. Low 33F. Winds WNW at 10 to 20 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 19, 2022 @ 8:38 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46725"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-973841" class="tncms-block header-search"><section id="block-973841" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-973841" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-973841" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-973841" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-973841-term" class="sr-only">Site search</label>
        <input id="site-search-973841-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-973841-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-973841" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-973838" class="tncms-block"><div id="site-logo-973838" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f08f165e-7557-11ec-8b81-b35e250b94d7.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="117"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thepostandmail.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="https://www.fwbusiness.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="https://www.legacy.com/obituaries/thepostandmail/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="https://www.thepostandmail.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-recent-e-editions"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">Recent e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archived-e-editions-press-reader"  href="https://postandmail.pressreader.com/the-post-and-mail"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archived e-Editions (Press Reader)</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="https://www.thepostandmail.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="https://www.thepostandmail.com/site/forms/announcements/anniversary_announcement"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement"  href="https://www.thepostandmail.com/site/forms/announcements/engagement_announcement"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Engagement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcement"  href="https://www.thepostandmail.com/site/forms/announcements/birth_announcement"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding"  href="https://www.thepostandmail.com/site/forms/announcements/wedding_announcement"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Wedding</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tips"  href="https://www.thepostandmail.com/site/forms/online_services/news_tips"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News Tips</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-other-kpc-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Other KPC Newspapers</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-herald-republican-steuben-county"  href="https://www.kpcnews.com/heraldrepublican/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-sun-noble-and-lagrange-counties"  href="https://www.kpcnews.com/newssun/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-star-dekalb-county"  href="https://www.kpcnews.com/newssun"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advance-leader-western-noble-county"  href="https://www.kpcnews.com/thestar"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-albion-new-era-central-noble-county"  href="https://www.kpcnews.com/albionnewera"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-butler-bulletin-butler-dekalb-county"  href="https://www.kpcnews.com/butlerbulletin"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garrett-clipper-garrett-dekalb-county"  href="https://www.kpcnews.com/garrettclipper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-churubusco-news-churubusco-and-whitley-county"  href="https://www.kpcnews.com/churubusconews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Churubusco News (Churubusco and Whitley County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-aboite-news"  href="https://www.infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-all-sports"  href="https://www.kpcnews.com/sports/in_all_sports/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-fort-wayne"  href="https://www.infortwayne.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|Fort Wayne</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-new-haven-news"  href="https://www.infortwayne.com/category/e-editions/northeast-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|New Haven News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="https://www.kpcnews.com/northwestnews"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #007DC4">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-974068" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974068" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974068');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="asset article-default"  data-url="https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WHITLEY COUNTY — A cause of death has been determined after a body was found in rural Whitley County earlier this week. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/5c013062-e881-11ea-bb03-3f0646c70032.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="thepostandmail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" />
    <style>
                .asset-paging .direction {
                    color: #007DC4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thepostandmail.com\/tncms\/search\/mlt\/?origin=47be38a8-a6b6-11ec-9f5c-7fef9591ec58&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="asset-paging">
                <div id="paging-prev-47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="paging-link prev offset"></div>
                <div id="paging-next-47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cause of death determined from body found in Whitley County
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-18T08:24:00-04:00" class="tnt-date asset-date text-muted">
            Mar 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-18T08:24:00-04:00" class="tnt-date asset-date text-muted">Mar 18, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-18T08:24:00-04:00">
    <meta itemprop="datePublished" content="2022-03-18T08:24:00-04:00">
    <meta itemprop="dateModified" content="2022-03-18T08:24:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47be38a8-a6b6-11ec-9f5c-7fef9591ec58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="save-list-47be38a8-a6b6-11ec-9f5c-7fef9591ec58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47be38a8-a6b6-11ec-9f5c-7fef9591ec58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="save-list-47be38a8-a6b6-11ec-9f5c-7fef9591ec58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WHITLEY COUNTY — A cause of death has been determined after a body was found in rural Whitley County earlier this week.</p></div><div class="subscriber-preview"><p>On Monday, March 14, a state trooper found the body of a male lying in a ditch off of County road 700 E, just north of Ind. 14. Responding to the scene were other state police, the Whitley County Sheriff’s Department and the Whitley County Coroner.</p></div><div class="subscriber-only"><p>The victim was Curtis E. Thomas, 30, of Fort Wayne. An autopsy was performed on March 15 at Northeast Indiana Forensic Center, and the report has since been filed with the Whitley County Coroner’s office.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The death has been determined as a homicide. The cause of the death has been ruled to be a gunshot to the chest.</p></div><div class="subscriber-only"><p>More information has not been release at this time as this is ongoing investigation. Anyone with information that could assist detectives in the case are asked to contact the ISP Fort Wayne Post at 260-432-8661.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Cause%20of%20death%20determined%20from%20body%20found%20in%20Whitley%20County&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47be38a8-a6b6-11ec-9f5c-7fef9591ec58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47be38a8-a6b6-11ec-9f5c-7fef9591ec58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" class="save-list-47be38a8-a6b6-11ec-9f5c-7fef9591ec58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22whitley%20county%22#tncms-source=keyword" class="tag-whitley-county label label-default" data-tncms-track-dmp='search: whitley-county' rel="nofollow">Whitley County</a>
                </li> <li>
                    <a href="/search/?k=%22coroner%22#tncms-source=keyword" class="tag-coroner label label-default" data-tncms-track-dmp='search: coroner' rel="nofollow">Coroner</a>
                </li> <li>
                    <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy' rel="nofollow">Anatomy</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22cause%22#tncms-source=keyword" class="tag-cause label label-default" data-tncms-track-dmp='search: cause' rel="nofollow">Cause</a>
                </li> <li>
                    <a href="/search/?k=%22state%20trooper%22#tncms-source=keyword" class="tag-state-trooper label label-default" data-tncms-track-dmp='search: state-trooper' rel="nofollow">State Trooper</a>
                </li> <li>
                    <a href="/search/?k=%22autopsy%22#tncms-source=keyword" class="tag-autopsy label label-default" data-tncms-track-dmp='search: autopsy' rel="nofollow">Autopsy</a>
                </li> <li>
                    <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim' rel="nofollow">Victim</a>
                </li> <li>
                    <a href="/search/?k=%22northeast%20indiana%20forensic%20center%22#tncms-source=keyword" class="tag-northeast-indiana-forensic-center label label-default" data-tncms-track-dmp='search: northeast-indiana-forensic-center' rel="nofollow">Northeast Indiana Forensic Center</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-979914" class="tncms-block"><section id="block-979914" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-979914 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-979914" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-979914" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/cause-of-death-determined-from-body-found-in-whitley-county/article_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="47be38a8-a6b6-11ec-9f5c-7fef9591ec58" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcause-of-death-determined-from-body-found-in-whitley-county%2Farticle_47be38a8-a6b6-11ec-9f5c-7fef9591ec58.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1215933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1215933');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1222965" class="tncms-block"><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="4538ce3a-e4e0-49a8-8cb1-3d017ac21516
"></script><div id="origami-ad-container"></div></div><div id="tncms-block-1222968" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://careers.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-973830" class="tncms-block"><section id="block-973830" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-973830 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-973830-3b38ef20-529c-5f75-bf8d-d6906c71c679" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-e-edition tnt-sub-section-e-edition-post-mail">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3b38ef20-529c-5f75-bf8d-d6906c71c679 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e-edition/e-edition_post_mail/the-post-mail/edition_3b38ef20-529c-5f75-bf8d-d6906c71c679.html" class="tnt-asset-link"  aria-label="The Post &amp; Mail">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="The Post &amp; Mail"
                    src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/eedition/0/a2/0a2b2b20-4dd4-585d-8929-197dbe857587/62354d250be13.preview-300.jpg?resize=102%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="587" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/e-edition/e-edition_post_mail" class="tnt-section-tag">The Post & Mail E-edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/e-edition/e-edition_post_mail/the-post-mail/edition_3b38ef20-529c-5f75-bf8d-d6906c71c679.html" class="tnt-asset-link" aria-label="The Post &amp; Mail">
        

        
            The Post & Mail</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-19T00:00:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1222971" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-974056" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974056" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974056');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973813" class="tncms-block"><section id="block-973813" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-973813 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-973813" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-973813" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-973813" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-973813" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-973813" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local-teacher-chosen-for-history-study-program/article_1286c224-a09c-11ec-9792-6b648f135612.html">Local teacher chosen for history study program</a></li><li><a href="/news/state-police-conducting-investigation-into-body-found-in-whitley-co/article_092060fc-a45a-11ec-96a7-fffb43714ba2.html">State police conducting investigation into body found in Whitley Co.</a></li><li><a href="/news/eagle-tech-student-readying-for-national-poetry-competition/article_5de15036-a524-11ec-9b7f-53c2f9cb9279.html">Eagle Tech student readying for national poetry competition</a></li><li><a href="/news/jail-project-discussed-in-county-council-meeting/article_12274a4c-a524-11ec-a734-c79d30c910cd.html">Jail project discussed in county council meeting</a></li><li><a href="/news/bowen-health-clinic-to-hold-community-immunization-clinic/article_7ae94360-a09b-11ec-951c-4f317fb296f6.html">Bowen Health Clinic to hold Community Immunization Clinic</a></li><li><a href="/news/elkhart-man-sentenced-for-child-molesting-in-whitley-court/article_4d084208-9a37-11ec-9a12-bfc0b8a6522c.html">Elkhart man sentenced for child molesting in Whitley court</a></li><li><a href="/news/united-ways-power-of-the-purse-event-returning/article_531cd594-a09c-11ec-953a-1bf5615d469f.html">United Way's Power of the Purse event returning</a></li><li><a href="/news/giving-gardens-hosting-informational-meetings-for-nature-school/article_5df70bce-a3a8-11ec-8785-a36b7c8da9d2.html">Giving Gardens hosting informational meetings for nature school</a></li><li><a href="/news/rep-banks-to-host-northeast-indiana-defense-summit/article_eb512942-a09b-11ec-a45b-9b44e30c1b6a.html">Rep. Banks to host Northeast Indiana defense summit</a></li><li><a href="/newsletter/opinion-approaching-putin-s-nuclear-brink/article_16cae3ca-a09b-11ec-9eaa-ebe632848a28.html">OPINION: Approaching Putin’s nuclear brink</a></li></ul></div>
        
        
            <div id="images-973813" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsletter/students-earn-cheer-awards/image_9d4d5518-a09b-11ec-af84-0bafef5b9393.html" class="tnt-asset-link"  aria-label="Students earn cheer awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Students earn cheer awards"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/d4/9d4d5518-a09b-11ec-af84-0bafef5b9393/622a3c8bab621.image.png?crop=1178%2C1178%2C288%2C0&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/republican-of-the-year-presented-to-local-man/image_0c95706a-9654-11ec-b034-bb83b8b8f4f2.html" class="tnt-asset-link"  aria-label="Republican of the Year presented to local man">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Republican of the Year presented to local man"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/c9/0c95706a-9654-11ec-b034-bb83b8b8f4f2/6218fd78178f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lila-ward-headshot/image_70554092-a524-11ec-9942-c3fe6f6204cc.html" class="tnt-asset-link"  aria-label="Lila Ward headshot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lila Ward headshot"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/05/70554092-a524-11ec-9942-c3fe6f6204cc/6231d7c8daeed.image.jpg?crop=427%2C427%2C0%2C106&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/05/70554092-a524-11ec-9942-c3fe6f6204cc/6231d7c8daeed.image.jpg?crop=427%2C427%2C0%2C106&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/05/70554092-a524-11ec-9942-c3fe6f6204cc/6231d7c8daeed.image.jpg?crop=427%2C427%2C0%2C106&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/05/70554092-a524-11ec-9942-c3fe6f6204cc/6231d7c8daeed.image.jpg?crop=427%2C427%2C0%2C106&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/05/70554092-a524-11ec-9942-c3fe6f6204cc/6231d7c8daeed.image.jpg?crop=427%2C427%2C0%2C106&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/05/70554092-a524-11ec-9942-c3fe6f6204cc/6231d7c8daeed.image.jpg?crop=427%2C427%2C0%2C106&resize=427%2C427&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dan-millers-cowboy-music-revue/image_9537446a-94b6-11ec-bfd5-8b3a6d16a49e.html" class="tnt-asset-link"  aria-label="Dan Miller's Cowboy Music Revue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dan Miller's Cowboy Music Revue"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/9/53/9537446a-94b6-11ec-bfd5-8b3a6d16a49e/621647a0f3699.image.jpg?crop=850%2C850%2C325%2C0&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/5-beauty-and-style-tips-for-staying-fresh-this-spring/image_72eddf3a-4802-518f-98e9-eb82a98730a8.html" class="tnt-asset-link"  aria-label="5 beauty and style tips for staying fresh this spring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 beauty and style tips for staying fresh this spring"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/7/2e/72eddf3a-4802-518f-98e9-eb82a98730a8/622ee2d8e16cd.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/michael-jacobs-mug/image_5d8e1af8-9a37-11ec-804d-67bc34731ce8.html" class="tnt-asset-link"  aria-label="Michael Jacobs mug">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Jacobs mug"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/5/d8/5d8e1af8-9a37-11ec-804d-67bc34731ce8/621f83123779c.image.jpg?crop=534%2C534%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/5/d8/5d8e1af8-9a37-11ec-804d-67bc34731ce8/621f83123779c.image.jpg?crop=534%2C534%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/5/d8/5d8e1af8-9a37-11ec-804d-67bc34731ce8/621f83123779c.image.jpg?crop=534%2C534%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/5/d8/5d8e1af8-9a37-11ec-804d-67bc34731ce8/621f83123779c.image.jpg?crop=534%2C534%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/5/d8/5d8e1af8-9a37-11ec-804d-67bc34731ce8/621f83123779c.image.jpg?crop=534%2C534%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/5/d8/5d8e1af8-9a37-11ec-804d-67bc34731ce8/621f83123779c.image.jpg?crop=534%2C534%2C207%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/business_and_careers/the-first-step-businesses-should-take-to-protect-their-consumers-networks-and-financial-accounts/image_415dfd86-6a31-548b-8a3e-c2309249a4b5.html" class="tnt-asset-link"  aria-label="The first step businesses should take to protect their consumers, networks and financial accounts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The first step businesses should take to protect their consumers, networks and financial accounts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/15/415dfd86-6a31-548b-8a3e-c2309249a4b5/6231859784c21.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/veteran-entrepreneurs-share-tips-on-launching-and-managing-a-business/image_c5691e2d-29e3-5dad-ac4c-8fc1d64ff849.html" class="tnt-asset-link"  aria-label="Veteran entrepreneurs share tips on launching and managing a business">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veteran entrepreneurs share tips on launching and managing a business"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/c/56/c5691e2d-29e3-5dad-ac4c-8fc1d64ff849/623427d79a3bb.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-973813" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-973813" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-973955" class="tncms-block"><section id="block-973955" class="block emphasis-h3   " ><div id="evvnt-calendar-973955"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_973955();"></script></section></div><div id="tncms-block-1215954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1215954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1215954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-974061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974061" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974061');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-973770" class="tncms-block"><section id="block-973770" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-973770 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973770-4b47b296-958c-11ec-ba8c-871b3fbd8f1e" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b47b296-958c-11ec-ba8c-871b3fbd8f1e media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cchs-athletes-sign-for-school/collection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html" class="tnt-asset-link"  aria-label="CCHS athletes sign for school">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CCHS athletes sign for school"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/5b/65b11492-958c-11ec-b953-3f8cae5a34c8/6217ae258da82.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/cchs-athletes-sign-for-school/collection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html" class="tnt-asset-link" aria-label="CCHS athletes sign for school">
        

        
            CCHS athletes sign for school</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcchs-athletes-sign-for-school%2Fcollection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cchs-athletes-sign-for-school/collection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b47b296-958c-11ec-ba8c-871b3fbd8f1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CCHS%20athletes%20sign%20for%20school&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcchs-athletes-sign-for-school%2Fcollection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cchs-athletes-sign-for-school/collection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b47b296-958c-11ec-ba8c-871b3fbd8f1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/cchs-athletes-sign-for-school/collection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cchs-athletes-sign-for-school/collection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b47b296-958c-11ec-ba8c-871b3fbd8f1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/4b47b296-958c-11ec-ba8c-871b3fbd8f1e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b47b296-958c-11ec-ba8c-871b3fbd8f1e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20CCHS%20athletes%20sign%20for%20school&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcchs-athletes-sign-for-school%2Fcollection_4b47b296-958c-11ec-ba8c-871b3fbd8f1e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b47b296-958c-11ec-ba8c-871b3fbd8f1e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973770-ffcb2326-94b3-11ec-9123-87463c01f24e" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ffcb2326-94b3-11ec-9123-87463c01f24e media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coesse-recognizes-honor-roll-students/collection_ffcb2326-94b3-11ec-9123-87463c01f24e.html" class="tnt-asset-link"  aria-label="Coesse recognizes honor roll students">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coesse recognizes honor roll students"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/a5/0a5ea4a2-94b4-11ec-aefe-9f9f650976fa/6216432910f05.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coesse-recognizes-honor-roll-students/collection_ffcb2326-94b3-11ec-9123-87463c01f24e.html" class="tnt-asset-link" aria-label="Coesse recognizes honor roll students">
        

        
            Coesse recognizes honor roll students</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcoesse-recognizes-honor-roll-students%2Fcollection_ffcb2326-94b3-11ec-9123-87463c01f24e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coesse-recognizes-honor-roll-students/collection_ffcb2326-94b3-11ec-9123-87463c01f24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffcb2326-94b3-11ec-9123-87463c01f24e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coesse%20recognizes%20honor%20roll%20students&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcoesse-recognizes-honor-roll-students%2Fcollection_ffcb2326-94b3-11ec-9123-87463c01f24e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coesse-recognizes-honor-roll-students/collection_ffcb2326-94b3-11ec-9123-87463c01f24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffcb2326-94b3-11ec-9123-87463c01f24e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/coesse-recognizes-honor-roll-students/collection_ffcb2326-94b3-11ec-9123-87463c01f24e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coesse-recognizes-honor-roll-students/collection_ffcb2326-94b3-11ec-9123-87463c01f24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffcb2326-94b3-11ec-9123-87463c01f24e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/ffcb2326-94b3-11ec-9123-87463c01f24e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffcb2326-94b3-11ec-9123-87463c01f24e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Coesse%20recognizes%20honor%20roll%20students&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fcoesse-recognizes-honor-roll-students%2Fcollection_ffcb2326-94b3-11ec-9123-87463c01f24e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffcb2326-94b3-11ec-9123-87463c01f24e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973770-d2828652-52b9-11ec-a5bf-ef9984ccef76" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d2828652-52b9-11ec-a5bf-ef9984ccef76 media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/churubusco-tree-lighting-ceremony/collection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html" class="tnt-asset-link"  aria-label="Churubusco tree lighting ceremony">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+13</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Churubusco tree lighting ceremony"
                            class="img-responsive lazyload full default"
                            width="1597"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=150%2C122 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=225%2C183 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=300%2C244 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=400%2C325 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=540%2C439 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=640%2C520 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=750%2C609 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=990%2C804 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=1035%2C841 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=1200%2C975 1200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=1333%2C1083 1333w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=1476%2C1199 1476w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/4/82/4822a450-52ba-11ec-87bc-2b98f43d7ccb/61a792d8e6f35.image.jpg?resize=1597%2C1297 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/churubusco-tree-lighting-ceremony/collection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html" class="tnt-asset-link" aria-label="Churubusco tree lighting ceremony">
        

        
            Churubusco tree lighting ceremony</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fchurubusco-tree-lighting-ceremony%2Fcollection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/churubusco-tree-lighting-ceremony/collection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2828652-52b9-11ec-a5bf-ef9984ccef76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Churubusco%20tree%20lighting%20ceremony&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fchurubusco-tree-lighting-ceremony%2Fcollection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/churubusco-tree-lighting-ceremony/collection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2828652-52b9-11ec-a5bf-ef9984ccef76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/churubusco-tree-lighting-ceremony/collection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/churubusco-tree-lighting-ceremony/collection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2828652-52b9-11ec-a5bf-ef9984ccef76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/d2828652-52b9-11ec-a5bf-ef9984ccef76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2828652-52b9-11ec-a5bf-ef9984ccef76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Churubusco%20tree%20lighting%20ceremony&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fchurubusco-tree-lighting-ceremony%2Fcollection_d2828652-52b9-11ec-a5bf-ef9984ccef76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2828652-52b9-11ec-a5bf-ef9984ccef76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973770-ecb7b8cc-3cc4-11ec-8579-e726d7486803" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ecb7b8cc-3cc4-11ec-8579-e726d7486803 media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/halloweenfest-brings-family-fun-to-churubusco/collection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html" class="tnt-asset-link"  aria-label="Halloweenfest brings family fun to Churubusco">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+22</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Halloweenfest brings family fun to Churubusco"
                            class="img-responsive lazyload full default"
                            width="1624"
                            height="1276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=150%2C118 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=225%2C177 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=300%2C236 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=400%2C314 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=540%2C424 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=640%2C503 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=750%2C589 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=990%2C778 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=1035%2C813 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=1200%2C943 1200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=1333%2C1047 1333w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=1476%2C1160 1476w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/0/39/039f3768-3cc5-11ec-aaab-77a28ee154a5/6182bbecd7a50.image.jpg?resize=1624%2C1276 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/halloweenfest-brings-family-fun-to-churubusco/collection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html" class="tnt-asset-link" aria-label="Halloweenfest brings family fun to Churubusco">
        

        
            Halloweenfest brings family fun to Churubusco</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fhalloweenfest-brings-family-fun-to-churubusco%2Fcollection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/halloweenfest-brings-family-fun-to-churubusco/collection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb7b8cc-3cc4-11ec-8579-e726d7486803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Halloweenfest%20brings%20family%20fun%20to%20Churubusco&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fhalloweenfest-brings-family-fun-to-churubusco%2Fcollection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/halloweenfest-brings-family-fun-to-churubusco/collection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb7b8cc-3cc4-11ec-8579-e726d7486803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/halloweenfest-brings-family-fun-to-churubusco/collection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/halloweenfest-brings-family-fun-to-churubusco/collection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb7b8cc-3cc4-11ec-8579-e726d7486803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/ecb7b8cc-3cc4-11ec-8579-e726d7486803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecb7b8cc-3cc4-11ec-8579-e726d7486803"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Halloweenfest%20brings%20family%20fun%20to%20Churubusco&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fhalloweenfest-brings-family-fun-to-churubusco%2Fcollection_ecb7b8cc-3cc4-11ec-8579-e726d7486803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecb7b8cc-3cc4-11ec-8579-e726d7486803"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973770-6e769fe5-8516-514b-bedf-9d7145f886ac" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e769fe5-8516-514b-bedf-9d7145f886ac media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/woodlands-hosts-senior-fair/collection_6e769fe5-8516-514b-bedf-9d7145f886ac.html" class="tnt-asset-link"  aria-label="Woodlands hosts Senior Fair">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+10</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woodlands hosts Senior Fair"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/6/4e/64e958e3-83ab-5400-88d7-77c5de7a076d/61fd3f8e887c6.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/woodlands-hosts-senior-fair/collection_6e769fe5-8516-514b-bedf-9d7145f886ac.html" class="tnt-asset-link" aria-label="Woodlands hosts Senior Fair">
        

        
            Woodlands hosts Senior Fair</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fwoodlands-hosts-senior-fair%2Fcollection_6e769fe5-8516-514b-bedf-9d7145f886ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woodlands-hosts-senior-fair/collection_6e769fe5-8516-514b-bedf-9d7145f886ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e769fe5-8516-514b-bedf-9d7145f886ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woodlands%20hosts%20Senior%20Fair&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fwoodlands-hosts-senior-fair%2Fcollection_6e769fe5-8516-514b-bedf-9d7145f886ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woodlands-hosts-senior-fair/collection_6e769fe5-8516-514b-bedf-9d7145f886ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e769fe5-8516-514b-bedf-9d7145f886ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/news/woodlands-hosts-senior-fair/collection_6e769fe5-8516-514b-bedf-9d7145f886ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/woodlands-hosts-senior-fair/collection_6e769fe5-8516-514b-bedf-9d7145f886ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e769fe5-8516-514b-bedf-9d7145f886ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/6e769fe5-8516-514b-bedf-9d7145f886ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e769fe5-8516-514b-bedf-9d7145f886ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20Woodlands%20hosts%20Senior%20Fair&body=https%3A%2F%2Fwww.thepostandmail.com%2Fnews%2Fwoodlands-hosts-senior-fair%2Fcollection_6e769fe5-8516-514b-bedf-9d7145f886ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e769fe5-8516-514b-bedf-9d7145f886ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-973793" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-973767" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thepostandmail.com",
  secureDomain: "thepostandmail.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-973768" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-974051" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974051" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974051');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-973834" class="tncms-block"><section id="block-973834" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973834 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="https://www.fwbusiness.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thepostandmail/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-973804" class="tncms-block"><section id="block-973804" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973804 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thepostandmail.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.thepostandmail.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.thepostandmail.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-973836" class="tncms-block"><section id="block-973836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973836 ">
        <div class="block-title-inner">
            <h4>
                
                The Post &amp; Mail
                
            </h4>
        </div>
    </div></div><address>
    <strong>postandmail.com</strong><br>
    128 W. Van Buren St.<br>
    Columbia City, IN 46725
    <br>
    
        <strong>Phone:</strong> 260-244-5153<br>
        <strong>Email:</strong> <a href="mailto:editor@thepostandmail.com">editor@thepostandmail.com</a><br>
    
</address></section></div><div id="tncms-block-973844" class="tncms-block padding-bottom"><div class="follow-links-973844 default">
    
    <section id="block-973844" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Post-and-Mail-147698951989988/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePostandMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepostandmail.com",
  "sameAs" : ["https://www.facebook.com/The-Post-and-Mail-147698951989988/","https://twitter.com/ThePostandMail"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-973808" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-973808"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Post & Mail</a>, 128 W. Van Buren St. Columbia City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("47be38a8-a6b6-11ec-9f5c-7fef9591ec58")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["whitley county", "coroner", "anatomy", "police", "criminal law", "cause", "state trooper", "autopsy", "victim", "northeast indiana forensic center"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_973847').click(function(e){
                                        $('#weather-973847 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-973841'),
            query_input = d.getElementById('site-search-973841-term'),
            search_dropdown = d.getElementById('site-search-973841-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-973841 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>