
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepostandmail.com/content/tncms/live/" />
<meta name="keywords" content="anna morgan lloyd, charge, attorney, law, politics, crime, criminal law, legislation, donald trump, amit mehta, royce lamberth, graydon young" />
<meta name="news_keywords" content="anna morgan lloyd, charge, attorney, law, politics, crime, criminal law, legislation, donald trump, amit mehta, royce lamberth, graydon young" />
<meta name="description" content="An Indiana woman on Wednesday became the first defendant to be sentenced in the Jan. 6 insurrection at the U.S. Capitol and avoided time behind bars, while a member of" />
<meta name="author" content="ALANNA DURKIN RICHER and MICHAEL KUNZELMAN Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No jail time in 1st riot sentence; Oath Keeper pleads guilty" />
<meta property="og:description" content="An Indiana woman on Wednesday became the first defendant to be sentenced in the Jan. 6 insurrection at the U.S. Capitol and avoided time behind bars, while a member of" />
<meta property="og:site_name" content="The Post &amp; Mail" />
<meta property="article:publisher" content="https://www.facebook.com/The-Post-and-Mail-147698951989988/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ThePostandMail" />
<meta name="twitter:image:alt" content="US Capitol" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ALANNA DURKIN RICHER and MICHAEL KUNZELMAN Associated Press","id":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-29"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["anna morgan lloyd","charge","attorney","law","politics","crime","criminal law","legislation","donald trump","amit mehta"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepostandmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-TopBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-974068'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-974068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com//';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com//';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/thepostandmail.com//';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-Box-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-974056'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-974056').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-MiniBanner';
            
                gptAdSlots['ad-974061'] = googletag.defineSlot(adUnit, [300, 100], 'ad-974061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCityCenterBox';
            
                gptAdSlots['ad-974073'] = googletag.defineSlot(adUnit, [300, 250], 'ad-974073').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-Skyscraper-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-974067'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-974067').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-BottomBox-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-974052'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-974052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ColumbiaCity-BottomBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-974051'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-974051').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>No jail time in 1st riot sentence; Oath Keeper pleads guilty |  | thepostandmail.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #007DC4; } .fixed-nav #main-navigation { background-color: #007DC4 !important; } #site-top-nav-container, #site-top-nav { background-color: #007DC4; } #site-footer-container, #site-footer { background-color: #007DC4; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/6108a486-04c5-11eb-bfc9-7f3b9c2e396d.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #dbdbdb; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #007DC4; }#site-header{ border-bottom: 3px solid #007DC4; }#site-footer-container{ border-top: 3px solid #007DC4; } .tnt-bg-accent { background-color: #007DC4; } a .tnt-caret-down { color: #007DC4; } .block-title .block-title-inner { border-color: #007DC4; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #007DC4; } .form-control:focus { border-bottom-color: #007DC4; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Open Sans', sans-serif; } .tn-user-screenname.pull-left { color: #fff; } #topbar-col-one-nav_menu .nav-link.tnt-section-subscribe .nav-label { background: #007DC4; } #site-header {height:167px; border-bottom: none;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #site-header { background-color: #ffffff; background-size: contain; background-position: 50% 50%; background-size: 95%; background-repeat: no-repeat; } .logo-click-area .img-responsive { max-width: 900px; opacity: 0; } .header-search { padding-bottom: 12px; } .nav-link.tnt-section-subscribe .nav-label { background: #000000; padding: 10px; font-weight: 700; color: #ffffff !important; border-radius: 4px; } .fc-calendar-wrap .fc-body .fc-today {background:#007DC4;} .list-inline.block-links.pos-bottom { border-top: none!important; border-bottom: none!important; margin: 0 auto; text-align: center; } .block-links.pos-bottom a { background: #007DC4; border-radius: 0px; color: #ffffff; padding: 6px; font-weight:bold; border-radius: 4px; } .block-links.pos-bottom a:hover { background: #007DC4; color: #ffffff; } .btn-primary { color: #fff; background-color: #007DC4; border-color: #007DC4; border-radius: 4px; } .btn-primary:hover { color: #fff; background-color: #0190e1; border-color: #0190e1; } .breaking .breaking-title {margin: 18px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Droid Serif', serif; } .card-headline a {font-family: 'Droid Serif', serif;} .offcanvas-drawer-left {background:#f7f7f7 !important;} .offcanvas-drawer .navbar-nav .panel-title a { color:#007DC4; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .navbar-nav a.expand-children.collapsed { color: #444444; text-shadow: none!important; } .staticpage-default h3, .staticpage-default h1 {color: #007dc4;} .staticpage-default a {color: #007dc4;} .follow-links-973844 li a.fb, .follow-links-973844 li a.tw { background-color: #0368A2; } #site-footer a:hover { color: #ffffff; } #staticpage-content dt { text-align: left; } .hide-duration th:nth-child(3) { display: none; } .hide-duration td.service-rate-cell-duration { display: none; } .hide-duration th:nth-child(3) { display: none; } /* #tncms-block-973845 a { background: #007DC4 !important; border-color: #007DC4 !important; }*/ #block-973244 a { background-color: #000 !important; } .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading{ color: #ffffff !important; background: #007DC4 !important; } .adowl-parent-categories .adowl-child-catgories .child-category.active, .adowl-parent-categories .adowl-child-catgories .child-category.active:focus, .adowl-parent-categories .adowl-child-catgories .child-category.active:hover { color: #ffffff !important; background: #007DC4 !important; } .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading {background-color: #007DC4;} #masthead-col-four { margin-top: 15px; width: 28%; padding-left: 102px; } .follow-links-973844 li a.fb, .follow-links-973844 li a.tw { background-color:#000000; } #site-copyright-container { border-top: 1px solid #007DC4; } #site-copyright-container { background: #007DC4; width: 100%; } #site-copyright { margin: 0 auto; width: 64%; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepostandmail.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="No jail time in 1st riot sentence; Oath Keeper pleads guilty |  | thepostandmail.com" href="http://www.thepostandmail.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-973841-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>    
    

<!--NATIVO SCRIPT(all pages) - added 08/27/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepostandmail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=ALANNA+DURKIN+RICHER+and+MICHAEL+KUNZELMAN+Associated+Press&amp;tncms.asset.id=88f615f6-d5d9-11eb-a6a9-9be6d0eafa38&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-29&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thepostandmail.com/tncms/admin/editorial-asset/?edit=88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-973846" class="tncms-block hidden-md hidden-lg"><div id="user-controls-973846" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepostandmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973846').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepostandmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-973846').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepostandmail.com/users/logout/" id="user-logout-form-973846"><input type="hidden" name="referer_url" value="https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thepostandmail.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://thepostandmail.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thepostandmail/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://postandmail.pressreader.com/the-post-and-mail"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://postandmail.pressreader.com/the-post-and-mail"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-973845" class="tncms-block"><div id="user-controls-973845" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepostandmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepostandmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973845').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepostandmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepostandmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-973845').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepostandmail.com/users/logout/" id="user-logout-form-973845"><input type="hidden" name="referer_url" value="https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-973847" class="tncms-block pull-left"><div id="weather-973847" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46725" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46725"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-973847 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia City, IN
                                
                                 <small>(46725)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely, especially this evening. Potential for severe thunderstorms. Low 71F. Winds SSW at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely, especially this evening. Potential for severe thunderstorms. Low 71F. Winds SSW at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 26, 2021 @ 3:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46725"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-973841" class="tncms-block header-search"><section id="block-973841" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-973841" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-973841" aria-labelledby="site-search-button-973841" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-973841-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-973841-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-973841-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-973841').submit();
        return false;
    });

    $('#site-search-973841').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-973841 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-973841 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-973841-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-973838" class="tncms-block"><div id="site-logo-973838" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/custom/image/f9f5b69c-f391-11ea-bb03-471560e6724b.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="90"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thepostandmail.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://thepostandmail.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thepostandmail/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://postandmail.pressreader.com/the-post-and-mail"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #007DC4">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&body=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-974068" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974068" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974068');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ace5dee2-d5d9-11eb-9bbd-63940b36706e" class="modal fullscreen in modal-image image-default modal-ace5dee2-d5d9-11eb-9bbd-63940b36706e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=1175%2C1763 1200w"
                    sizes="100vw"
                    
                    width="1175"
                    height="1763"
                    alt="US Capitol"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ace5dee2-d5d9-11eb-9bbd-63940b36706e" data-target=".caption-inner-modal-image-ace5dee2-d5d9-11eb-9bbd-63940b36706e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ace5dee2-d5d9-11eb-9bbd-63940b36706e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fus-capitol%2Fimage_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/us-capitol/image_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace5dee2-d5d9-11eb-9bbd-63940b36706e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20Capitol&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fus-capitol%2Fimage_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/us-capitol/image_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace5dee2-d5d9-11eb-9bbd-63940b36706e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/us-capitol/image_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/us-capitol/image_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace5dee2-d5d9-11eb-9bbd-63940b36706e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/ace5dee2-d5d9-11eb-9bbd-63940b36706e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ace5dee2-d5d9-11eb-9bbd-63940b36706e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20US%20Capitol&body=https%3A%2F%2Fwww.thepostandmail.com%2Fus-capitol%2Fimage_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ace5dee2-d5d9-11eb-9bbd-63940b36706e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/us-capitol/image_ace5dee2-d5d9-11eb-9bbd-63940b36706e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace5dee2-d5d9-11eb-9bbd-63940b36706e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ace5dee2-d5d9-11eb-9bbd-63940b36706e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ace5dee2-d5d9-11eb-9bbd-63940b36706e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ace5dee2-d5d9-11eb-9bbd-63940b36706e" class="save-list-ace5dee2-d5d9-11eb-9bbd-63940b36706e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ace5dee2-d5d9-11eb-9bbd-63940b36706e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ace5dee2-d5d9-11eb-9bbd-63940b36706e img { max-height: 1763px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="asset article-default"  data-url="https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="An Indiana woman on Wednesday became the first defendant to be sentenced in the Jan. 6 insurrection at the U.S. Capitol and avoided time behind bars, while a member of the Oath Keepers extremist group pleaded guilty in a conspiracy case and agreed to cooperate with prosecutors in a major step forward for the massive investigation. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thepostandmail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" />
    <style>
                .asset-paging .direction {
                    color: #007DC4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thepostandmail.com\/tncms\/search\/mlt\/?origin=88f615f6-d5d9-11eb-a6a9-9be6d0eafa38&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="asset-paging">
                <div id="paging-prev-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="paging-link prev offset"></div>
                <div id="paging-next-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            No jail time in 1st riot sentence; Oath Keeper pleads guilty
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ALANNA DURKIN RICHER and MICHAEL KUNZELMAN Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-26T11:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-26T11:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-26T11:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-26T11:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-26T11:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&body=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ace5dee2-d5d9-11eb-9bbd-63940b36706e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ace5dee2-d5d9-11eb-9bbd-63940b36706e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=500%2C750">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=500%2C750">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/content/tncms/assets/v3/editorial/a/ce/ace5dee2-d5d9-11eb-9bbd-63940b36706e/60d610b206458.image.jpg?resize=1175%2C1763 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1175"
                    height="1763"
                    alt="US Capitol"
                    class="img-responsive  letterbox tnt-restrict-img-ace5dee2-d5d9-11eb-9bbd-63940b36706e default" />
            </div><style>
                .tnt-restrict-img-ace5dee2-d5d9-11eb-9bbd-63940b36706e {
                    max-width: 1175px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&body=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="save-list-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&body=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="save-list-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>An Indiana woman on Wednesday became the first defendant to be sentenced in the Jan. 6 insurrection at the U.S. Capitol and avoided time behind bars, while a member of the Oath Keepers extremist group pleaded guilty in a conspiracy case and agreed to cooperate with prosecutors in a major step forward for the massive investigation.</p><p>The two developments signal that the cases against those charged in the deadly siege are slowly advancing, even as the U.S. Department of Justice and the courthouse in Washington, D.C., struggle under the weight of roughly 500 federal arrests across the U.S. And it comes as Republicans in Washington attempt to downplay the violence committed by members of the mob supporting former President Donald Trump.</p><p>Graydon Young, who was accused alongside 15 other members and associates of the Oath Keepers of conspiring to block the congressional certification of Joe Biden's presidential victory, pleaded guilty to two counts: conspiracy and obstruction of an official proceeding. It was the first guilty plea in the major conspiracy case brought against members of the group.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The second charge calls for up to 20 years in prison, but U.S. District Judge Amit Mehta said federal sentencing guidelines call for Young to serve between 5 1/4 years and 6 1/2 years behind bars. Prosecutors may seek even less time in exchange for his cooperation against other defendants.</p><p>Young, 55, of Englewood, Florida, was arrested in February and charged in the sweeping conspiracy case accusing members of the Oath Keepers of coming to Washington prepared to use violence and intent on stopping the certification of the vote. Authorities said in court documents that Young joined the Florida chapter of the Oath Keepers in December, writing that he was "looking to get involved in helping ..."</p><p>Later that month, Young reached out to a company that does firearms and combat training about a rifle class for four people, according to the indictment. Authorities say Young, wearing a helmet and tactical vest, was part of the military-style "stack" seen on camera marching through the crowd before entering the Capitol building.</p><p>Young's attorneys didn't immediately respond to emails sent Wednesday seeking comment.</p><p>Another Oath Keepers member, Jon Ryan Schaffer, has also pleaded guilty in the riot, but was not charged in the conspiracy case. Schaffer has agreed to cooperate with investigators and potentially testify against other defendants.</p><p>Anna Morgan Lloyd, 49, of Indiana, was ordered by a federal judge to serve three years of probation, perform 120 hours of community service and pay $500 in restitution after admitting to unlawfully entering the Capitol. She pleaded guilty to a single misdemeanor charge under a deal with prosecutors.</p><p>After the riot, Lloyd described Jan. 6 on Facebook as the "best day ever."</p><p>On Wednesday, she apologized to the court, her family and "the American people," saying she went to Washington that day to peacefully show her support for Trump.</p><p>"I'm ashamed that it became a savage display of violence that day. And I would have never been there if I had a clue it was going to turn out that way," Lloyd told the judge. "It was never my intent to be a part of anything that's so disgraceful to our American people."</p><p>In seeking probation for Lloyd, prosecutors noted that she was not involved in any violence and destruction or preplanning and coordination of the Capitol breach. Lloyd was invited by her hairdresser to drive to Washington to hear Trump speak, her attorney wrote in court documents.</p><p>U.S. District Court Judge Royce Lamberth said he was giving her a "break," but didn't want others to think that probation — and not a stiffer sentence — would be the norm.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"Legally, I could give you the six months, but is that really what we want our judiciary to do?" the judge asked.</p><p>Lamberth said he struggled with what would be an appropriate sentence for Lloyd because he views the riot as a serious crime. "This wasn't a peaceful demonstration the way it turned out. It was not an accident," he said. "It was intended to and brought a halt to the very functioning of our government."</p><p>He said he was "especially troubled" by some lawmakers who are seeking to rewrite the history of the Capitol riot.</p><p>"I don't know what planet they were on, but there were millions of people in this country that saw what happened on Jan. 6 and that saw what you saw and what you just described: a disgrace to our country," the judge said.</p><p>In a letter to the judge asking for leniency, Lloyd wrote that she was a registered Democrat but that she and her husband began supporting Trump in 2016 because "he was standing up for what we believe in."</p><p>After her arrest, Lloyd's lawyer gave her a list of books and movies to help her "see what life is like for others in our country," Lloyd wrote. Lloyd said she has sought to educate herself by watching movies such as "Schindler's List" and the History Channel's "Burning Tulsa" and reading Bryan Stevenson's "Just Mercy."</p><p>"I've lived a sheltered life and truly haven't experienced life the way many have," Lloyd wrote. "I've learned that even though we live in a wonderful country things still need to improve. People of all colors should feel as safe as I do to walk down the street."</p><p>Four other people — a Tennessee man, a Maryland man and a Virginia couple — have pleaded guilty to the same misdemeanor charge in the last two weeks.</p><p>Earlier Wednesday, another man, Robert Maurice Reeder of Maryland, admitted to entering the Capitol, but his lawyer said he didn't force his way inside and didn't damage any property or hurt anyone.</p><p>Before his arrest, an attorney for Reeder provided federal authorities with a compilation of photos and videos that he took with his cellphone at the Capitol. A video seemed to show Reeder chanting, "Fight for Trump!" and he recorded an assault on a Capitol police officer, according to the FBI.</p><p>"You need to retreat!" Reeder apparently told the officer, an FBI agent wrote in a court filing.</p><p>A prosecutor said Tennessee resident Brian Wayne Ivey, who pleaded guilty on Tuesday, entered the Capitol through a window that somebody else broke with a riot shield and spent roughly 30 minutes inside the building.</p><p>Joshua Bustle of Virginia, who pleaded guilty alongside his wife, will also be seeking probation, his lawyer said. Jessica Bustle's attorney described them as "good, decent, hardworking people," who were urged to come to Washington by "very powerful people and groups."</p><p>"They are not criminals or insurrectionists or rioters. They were not looking to break laws when they came to DC on the 6th. They violated minor laws on the 6th and they have accepted responsibility and accountability for doing so," Jessica Bustle's attorney, Nabeel Kibria, wrote in an email.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&via=ThePostandMail&url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepostandmail.com/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepostandmail.com/tncms/asset/editorial/88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post%20%26%20Mail%5D%20No%20jail%20time%20in%201st%20riot%20sentence%3B%20Oath%20Keeper%20pleads%20guilty&body=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88f615f6-d5d9-11eb-a6a9-9be6d0eafa38"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" class="save-list-88f615f6-d5d9-11eb-a6a9-9be6d0eafa38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22anna%20morgan%20lloyd%22#tncms-source=keyword" class="tag-anna-morgan-lloyd label label-default" data-tncms-track-dmp='search: anna-morgan-lloyd'>Anna Morgan Lloyd</a>
            </li> <li>
                <a href="/search/?k=%22charge%22#tncms-source=keyword" class="tag-charge label label-default" data-tncms-track-dmp='search: charge'>Charge</a>
            </li> <li>
                <a href="/search/?k=%22attorney%22#tncms-source=keyword" class="tag-attorney label label-default" data-tncms-track-dmp='search: attorney'>Attorney</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22amit%20mehta%22#tncms-source=keyword" class="tag-amit-mehta label label-default" data-tncms-track-dmp='search: amit-mehta'>Amit Mehta</a>
            </li> <li>
                <a href="/search/?k=%22royce%20lamberth%22#tncms-source=keyword" class="tag-royce-lamberth label label-default" data-tncms-track-dmp='search: royce-lamberth'>Royce Lamberth</a>
            </li> <li>
                <a href="/search/?k=%22graydon%20young%22#tncms-source=keyword" class="tag-graydon-young label label-default" data-tncms-track-dmp='search: graydon-young'>Graydon Young</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-979914" class="tncms-block"><section id="block-979914" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-979914 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-979914" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-979914" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="88f615f6-d5d9-11eb-a6a9-9be6d0eafa38" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepostandmail.com/users/login/?referer_url=https%3A%2F%2Fwww.thepostandmail.com%2Fno-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty%2Farticle_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-974056" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974056" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974056');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973776" class="tncms-block visible-lg visible-md"><section id="block-973776" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-973776 ">
        <div class="block-title-inner">
            <h2>
                
                Latest Headlines
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/stocks-move-higher-s-p-500-headed-for-best-week-since-april/article_98f9d676-d5da-11eb-bb7f-4313f48d3c66.html" class="tnt-asset-link">
        

        
            Stocks move higher, S&P 500 headed for best week since April</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/no-jail-time-in-1st-riot-sentence-oath-keeper-pleads-guilty/article_88f615f6-d5d9-11eb-a6a9-9be6d0eafa38.html" class="tnt-asset-link">
        

        
            No jail time in 1st riot sentence; Oath Keeper pleads guilty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/south-bend-officer-rescues-kitten-from-rush-hour-traffic/article_efcf8e62-d5d7-11eb-97a3-f7698c325ff4.html" class="tnt-asset-link">
        

        
            South Bend officer rescues kitten from rush-hour traffic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/holcomb-honors-james-morris-with-indianas-top-award/article_290d320c-d5d7-11eb-ae67-17f02b796800.html" class="tnt-asset-link">
        

        
            Holcomb honors James Morris with Indiana's top award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/registration-has-begun-for-old-settlers-days/article_f666cd2c-d4f5-11eb-b608-87e6cb21d495.html" class="tnt-asset-link">
        

        
            Registration has begun for Old Settlers Days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lilly-launches-think-talk-treat-migraine-to-help-improve-diagnosis-and-treatment-of-migraine/article_e2fd51b2-d058-11eb-9bb1-f36bc7fa8684.html" class="tnt-asset-link">
        

        
            Lilly Launches Think Talk Treat Migraine™ to Help Improve Diagnosis and Treatment of Migraine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/2-more-charged-in-killing-of-ex-indiana-u-football-player/article_6459df7e-d058-11eb-a2cd-5bb82bffaf8f.html" class="tnt-asset-link">
        

        
            2 more charged in killing of ex-Indiana U. football player</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gordon-returns-to-racing-roots-by-promoting-indys-dirt-race/article_179dae40-d058-11eb-b15c-ef27f791e830.html" class="tnt-asset-link">
        

        
            Gordon returns to racing roots by promoting Indy's dirt race</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-973813" class="tncms-block"><section id="block-973813" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-973813 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-973813" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-973813" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-973813" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-973813" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-973813" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/indiana-nurse-during-the-korean-war-helped-inspire-m-a-s-h/article_ee06a9de-cae8-11eb-b874-e3caa028ab04.html">Indiana nurse during the Korean War helped inspire "M*A*S*H"</a></li><li><a href="/entertainment/registration-has-begun-for-old-settlers-days/article_f666cd2c-d4f5-11eb-b608-87e6cb21d495.html">Registration has begun for Old Settlers Days</a></li><li><a href="/news/lilly-launches-think-talk-treat-migraine-to-help-improve-diagnosis-and-treatment-of-migraine/article_e2fd51b2-d058-11eb-9bb1-f36bc7fa8684.html">Lilly Launches Think Talk Treat Migraine™ to Help Improve Diagnosis and Treatment of Migraine</a></li><li><a href="/news/2-more-charged-in-killing-of-ex-indiana-u-football-player/article_6459df7e-d058-11eb-a2cd-5bb82bffaf8f.html">2 more charged in killing of ex-Indiana U. football player</a></li><li><a href="/news/ne-indiana-ice-cream-plant-closing-eliminating-176-jobs/article_870b1934-ce0a-11eb-a879-0b544eca8b0a.html">NE Indiana ice cream plant closing, eliminating 176 jobs</a></li><li><a href="/news/thinner-mints-girl-scouts-have-millions-of-unsold-cookies/article_5833e9aa-ce0b-11eb-a871-4b069629b65a.html">Thinner Mints: Girl Scouts have millions of unsold cookies</a></li><li><a href="/news/usgs-small-earthquake-rattles-indiana-adjacent-states/article_8df10440-d056-11eb-9eb5-6b11161d83c3.html">USGS: Small earthquake rattles Indiana, adjacent states</a></li><li><a href="/entertainment/camp-whitley-is-holding-a-camp-whitley-tinkham-5k-fundraiser/article_761b1b50-c550-11eb-92a9-c3699c5b119d.html">Camp Whitley is holding a Camp Whitley Tinkham 5k Fundraiser</a></li><li><a href="/news/gordon-returns-to-racing-roots-by-promoting-indys-dirt-race/article_179dae40-d058-11eb-b15c-ef27f791e830.html">Gordon returns to racing roots by promoting Indy's dirt race</a></li><li><a href="/news/late-night-military-training-rattles-some-in-bloomington/article_b6057f3e-cae7-11eb-a186-2f0f13af2e37.html">Late-night military training rattles some in Bloomington</a></li></ul></div>
        
        
            <div id="images-973813" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-973813" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-973813" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-973955" class="tncms-block"><section id="block-973955" class="block emphasis-h3   " ><div id="evvnt-calendar-973955"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_973955();"></script></section></div><div id="tncms-block-974061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974061" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974061');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-974073" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974073" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974073');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994451" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_d61e236d60b9e28fe21104bc424b2782" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/d61e236d60b9e28fe21104bc424b2782" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_d61e236d60b9e28fe21104bc424b2782');"></iframe></div><div id="tncms-block-974067" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974067" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974067');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973831" class="tncms-block"></div><div id="tncms-block-973793" class="tncms-block"></div><div id="tncms-block-974052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974052');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-974051" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974051" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974051');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-973834" class="tncms-block"><section id="block-973834" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973834 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thepostandmail/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-973804" class="tncms-block"><section id="block-973804" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973804 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thepostandmail.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-973836" class="tncms-block"><section id="block-973836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973836 ">
        <div class="block-title-inner">
            <h4>
                
                The Post &amp; Mail
                
            </h4>
        </div>
    </div></div><address>
    <strong>postandmail.com</strong><br>
    927 W. Connexion Way<br>
    Columbia City, IN 46725
    <br>
    
        <strong>Phone:</strong> 260-244-5153<br>
        <strong>Email:</strong> <a href="mailto:editor@thepostandmail.com">editor@thepostandmail.com</a><br>
    
</address></section></div><div id="tncms-block-973844" class="tncms-block padding-bottom"><div class="follow-links-973844 default">
    
    <section id="block-973844" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Post-and-Mail-147698951989988/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePostandMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepostandmail.com",
  "sameAs" : ["https://www.facebook.com/The-Post-and-Mail-147698951989988/","https://twitter.com/ThePostandMail"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-973808" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-973808"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Post & Mail</a>, 927 W. Connexion Way Columbia City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("88f615f6-d5d9-11eb-a6a9-9be6d0eafa38")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepostandmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_973955() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thepostandmail.com",
            discovery: {
                element: "#evvnt-calendar-973955",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Columbia City Post and Mail",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>